最近在看Linux from scratch,对于一个小菜来说,进入一个陌生的领域了解相关的知识,翻译的确是一个必不可少的过程。
不久之前,在网上捡到了两个调用Google翻译的脚本书签。(点此右键收藏Google中文翻译成英文的书签点此收藏Google英文翻译中文的书签)当时用起来很方便。今天再次使用的时候,居然给出现了错误循环了。如图:

开始的时候我还以为是什么自己的GM脚本有错误或者是禁用了一些javascript而已。后来看到论坛的某网友说翻译某女优博客的时候出现循环,我一想,会不会是GFW屏蔽了呢?
于是,用了一下国外的代理浏览英文网站,点击原来的脚本,发现可以正常翻译。如图:


总结:有些东西在国内就这么神奇,好好的翻译工具居然给屏蔽了。由此,不难想到,深度论坛悄无声息地关闭就不足为奇了。

藏剑山庄原创文章,未经允许,禁止转载!

原文链接:http://blog.yanwen.org/archives/473.html