ubuntu 的新版本越来越不适合我用了,于是把系统卸载了,直接安装了8.04版本。因为8.04是我第一个用的ubuntu的版本。

[music1g play=2286]

重新安装了之后才发现原来ubuntu官方已经将8.04完全给抛弃了,一些常用的apt软件也不支持了。直到后来,捣鼓了很久之后,连上了youku,才发现原来那个可以自动安装的flash player 也安装不了了。说是找不到。。。

到adobe官方下载了个11版本的,是tar.gz的压缩包,然后就有不知道怎么使用了。在Google里面翻呀翻,好不容易才找到了个方法。

原来挺简单的,不需要安装,把它解压后,取出libflashplayer.so文件拷贝到 /usr/lib/mozilla/plugins重启firefox即可安装完成。看下面代码:

tar -zxvf install_flash_player_11_linux.i386.tar.gz
cd ./install_flash_player_11_linux.i386
sudo cp libflashplayer.so /usr/lib/mozilla/plugins

其实,ubuntu的界面我最喜欢的是9.10,但是9.10的已经早于8.04被淘汰掉了,官方也没有下载链接。想想看吧,还是安装了8.04。自带的firefox是3.0.17的版本,哈哈哈,老掉牙了,升级到了3.6.x,刚好合我的使用习惯。。。啦啦啦啦。。。

藏剑山庄原创文章,未经允许,禁止转载!

原文链接:http://blog.yanwen.org/archives/862.html